Ads

Pages: [1] 2 3
  Print  
Author Topic: Problems and Changes with New Version of e107  (Read 2292 times)
Go Ninja, Go Ninja, GO!
Gelatinous Cube
*


View Profile WWW
« on: May 23, 2011, 09:50:46 PM »

Rather than flooding the tavern with stuff, I figured it would be a good idea to have one central thread that Nomadic can look at and know what's up.

Right now the site is in working order. As far as I can tell, nothing NEED to be fixed or changed. That's great. Good job, Nomadic, you kick ass.

First of all, if you haven't seen Limetom's thread yet, POLLS NOW WORK! Those haven't worked here before so that's awesome.

Spoilers are different right now. Nomadic took care of the problem with them - following the update, spoilers just colored what was in them. That made some sigs (including mine) quite long. Now they work like they used to, they just have instructions on how to use them. Personally, I think that's good enough since CBG 2.0 is actually and realistically incoming at this point.

One thing I noticed is that images now have a blue border around them. That isn't really a problem but it makes setting badges look a little funny.

I'm sure that there's more things that I have missed. Post stuff here and we'll know what to celebrate, what to mourn the loss of, and what to beg Nomadic to fix.

« Last Edit: December 31, 1969, 07:00:00 PM by Ninja D! » Logged


Administrator
Flail Snail
*


View Profile
« Reply #1 on: May 23, 2011, 10:13:58 PM »

I've been working on this stuff as well.
All of our custom bbcode should be working again, including spoilers being back to what you're used to.
I've also gotten rid of the blue border around image links.

Feel free to bother me or Nomadic if you have problems.
Logged


I always take 20
Administrator
Flumph
*


View Profile
« Reply #2 on: May 23, 2011, 11:26:50 PM »

Things seem to be largely working again.
Logged

For the Emperor!
Flumph
*


View Profile
« Reply #3 on: May 23, 2011, 11:36:49 PM »

Sparkletwist now has an "admin" bip, I thought we had super secret names for Admins (like Turtle Wizard).
Logged

- My Setting - The Amethyst Isles of Rimecroft.  If you like what you see and want to comment, pop into the Discussion Thread and post away! laugh

Other people's awesome stuff:

I always take 20
Administrator
Flumph
*


View Profile
« Reply #4 on: May 23, 2011, 11:40:27 PM »

Admiral E. Elf


Sparkletwist now has an "admin" bip, I thought we had super secret names for Admins (like Turtle Wizard).


Fixed, just had to alter an image.
Logged

For the Emperor!
Flumph
*


View Profile
« Reply #5 on: May 24, 2011, 12:33:38 AM »

Also, what's with the Member Number, Joined Date, Location and Post count under your avatar? That's new. I kind of like it actually.
Logged

- My Setting - The Amethyst Isles of Rimecroft.  If you like what you see and want to comment, pop into the Discussion Thread and post away! laugh

Other people's awesome stuff:

I always take 20
Administrator
Flumph
*


View Profile
« Reply #6 on: May 24, 2011, 12:42:46 AM »

Admiral E. Elf


Also, what's with the Member Number, Joined Date, Location and Post count under your avatar? That's new. I kind of like it actually.


Part of the upgraded software, trying to figure out how to edit what shows up but I can't seem to find where that function is at.
Logged

Yrthak
*


View Profile
« Reply #7 on: May 24, 2011, 03:31:38 PM »

The footer at the bottom of every page ("This site is powered by...") is broken. Specifically, the hyperlinks attempting to be used are displayed as plain text, not HTML.
Logged


I'm a dragon. Rawr, and stuff.
Gelatinous Cube
*


View Profile
« Reply #8 on: May 24, 2011, 04:05:19 PM »

Forum_post.php not found. This is a test.

Edit-- Never mind, then...
Logged


Before you accept advice from this post, remember that the poster has 0 ranks in knowledge (the hell I'm talking about)

rhetorical baloney sandwiches
Gelatinous Cube
*


View Profile
« Reply #9 on: May 24, 2011, 04:51:09 PM »

You can now properly upload images to the wiki, even when they are replacing older images with the same file name.

This is kind of awesome for me.
Logged

I move quick: I'm gonna try my trick one last time--
you know it's possible to vaguely define my outline
when dust move in the sunshine

I always take 20
Administrator
Flumph
*


View Profile
« Reply #10 on: May 24, 2011, 05:02:36 PM »

limetom


The footer at the bottom of every page ("This site is powered by...") is broken. Specifically, the hyperlinks attempting to be used are displayed as plain text, not HTML.


Aware of this, however it doesn't hamper functionality so I'm not going to bother since we're looking at moving to new forum software anyways.
Logged

Go Ninja, Go Ninja, GO!
Gelatinous Cube
*


View Profile WWW
« Reply #11 on: May 24, 2011, 06:52:54 PM »

Fixing the spoiler tags forced most of my sig onto one line and I don't seem to be able to change it. Not a big deal but there it is.

Also, now when I click "Forum", I see:

Quote

Not Found

The requested URL /e107_plugins/forum/forum.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Logged


Administrator
Flail Snail
*


View Profile
« Reply #12 on: May 24, 2011, 08:52:28 PM »

Ok, both of those problems solved.

I also fixed the other issue because one of the recommendations the e107 people make for securing your site is to remove the "powered by e107" text, because bots searching for exploitable sites will often search for that text. Such confidence in their own product they have! But anyway. The text isn't ugly now.
Logged


Go Ninja, Go Ninja, GO!
Gelatinous Cube
*


View Profile WWW
« Reply #13 on: May 24, 2011, 09:07:24 PM »

You da man! err, I mean...well...good job.

I can click 'Forums' again! smile

That's funny about that text, though.
Logged


Light Dragon
Gelatinous Cube
*


View Profile
« Reply #14 on: May 24, 2011, 11:50:55 PM »

Sparkle, but now that "powered by" language is on this page thanks to your post laugh
Logged


Pages: [1] 2 3
  Print  
 
Jump to: